Häiriö Oscar API-palvelussa

Incident Report for Oscar Software Oy

Resolved

palvelu toimii jälleen
Posted Oct 06, 2025 - 14:34 EEST

Investigating

olemme havainneet häiriön Oscar API-palvelussa
Posted Oct 06, 2025 - 14:14 EEST
This incident affected: Integraatiot (api.oscarpilvi.fi).