Häiriö Oscar API -palvelussa

Incident Report for Oscar Software Oy

Resolved

palvelu toimii jälleen normaalisti
Posted Oct 08, 2025 - 12:56 EEST

Investigating

We are currently investigating this issue.
Posted Oct 08, 2025 - 12:17 EEST
This incident affected: Integraatiot (api.oscarpilvi.fi).